Forums Site Forums Site Technical Support
  • Topic: Posting Photos

    Back To Topics
    (0 rates)
    • January 3, 2016 11:44 AM GMT
      • Post(s)
        23
      • Thank(s)
        0
      • Thanked
        0
      • cR(s)
        0 0

      Untitled

      Pauline or Beckie...

      There is no direct upload option through the Firefox browser (current version)...

      This is my workaround (until whenever the Firefox browser version is completely sorted).

      - I open up Internet Explorer with Transtastic up and upload pictures on there instead.

      - Stay on Firefox - Wall network photos >> Manage photos >> move to (folder)

      Also, this is on Windows 8.1
    • January 4, 2016 4:43 PM GMT
      • Post(s)
        7
      • Thank(s)
        0
      • Thanked
        1
      • cR(s)
        0 0

      Untitled

      Hi,

      I have just been messing about with my computer and think I have solved my problem so I though I would post this, just in case any of you might find it helpful. I didn't find any magic bullet solutions though.

      My set up is a laptop with firefox, connected to my android mobile phone, so that I can get the internet.

      Really I just did some simple computer maintenance, disk cleanup, making sure software was up to date etc. I did have a free version of AVG running which I uninstalled. Also I deleted unwanted programs and files to make a little headroom on hard drive.

      Anyway It did the trick. I hope this helps.

      Peace & Love
      Stella xxx
      ____________________________________

      Hi, I have returned again after what seems like a lifetime in denial. Now I'm back I now realise how much I missed you all. I wish I had some glamorous new photos to show you, I hope to fix that soon.

      Anyway I should apologies to my old friends for being so absent, I'm so sorry for leaving.

      Stella xxx

    • February 3, 2016 3:56 PM GMT
      • Post(s)
        74
      • Thank(s)
        1
      • Thanked
        1
      • cR(s)
        0 0

      Untitled

      Still unable to upload pics (Pauline has acknowledged).
      Date: 03 Feb 2016.
      PC: Win 8.1 laptop
      Browser: Chrome (and also IE, that's how desperate I got).

      D.x
    • February 4, 2016 12:33 PM GMT
      • Post(s)
        866
      • Thank(s)
        2
      • Thanked
        10
      • cR(s)
        0 0

      Untitled

      Just so that everyone knows - the software for the site will be updated soon ( at the latest by the end of February). This should mean that glitches with uploading photos and videos no longer happens. Fingers crossed, Pauline xxx
    • February 7, 2016 10:56 AM GMT
      • Post(s)
        3
      • Thank(s)
        0
      • Thanked
        0
      • cR(s)
        0 0

      Untitled

      Hi, I can't upload photos using internet explorer. Help please.
    • February 7, 2016 7:04 PM GMT
      • Post(s)
        57
      • Thank(s)
        0
      • Thanked
        10
      • cR(s)
        0 0

      Untitled

      That should work okay now so please try again.

      As Pauline said, we are working on upgrading the software to fix problems like these. I'm hoping we can have everything done by the end of the month so please do bear with us while the work is being carried out. There may be the odd glitch here and there as a result but we will try to fix them as we go.

      Thanks, Katie
      This post was edited by Katie Glover at February 7, 2016 7:06 PM GMT
    • February 7, 2016 8:24 PM GMT
      • Post(s)
        51
      • Thank(s)
        0
      • Thanked
        0
      • cR(s)
        0 0

      Untitled

      Hi Katie I am starting to up load my Albums one by one as advised , however , seems they are promptly going back onto the home page again showing as " latest Albums " I have some 30 + Albums that will flood this section !! any suggestions ?
    • February 8, 2016 8:54 AM GMT
      • Post(s)
        105
      • Thank(s)
        6
      • Thanked
        4
      • cR(s)
        0 0

      Untitled

      Two of my albums have vanished and people can't view the three that remain. Photo upload is working intermittently. Is this temporary? Will my albums return? X
      ____________________________________

      No content on the main feed.  Is this everyone's experience?

    • February 8, 2016 12:59 PM GMT
      • Post(s)
        21
      • Thank(s)
        0
      • Thanked
        1
      • cR(s)
        0 0

      Untitled

      I have 2 albums missing too, its not filling me with confidence. Jackie
    • February 8, 2016 1:37 PM GMT
      • Post(s)
        57
      • Thank(s)
        0
      • Thanked
        10
      • cR(s)
        0 0

      Untitled

      I disabled that new software yesterday and everything went back to how it was before. Somehow it became enabled again so apologies for that. I've disabled it yet again. We need to find a fix for these problems before we enable it again. I've asked our developers not to re-enable it until they are confident that it will work properly. Soz again for the inconvenience.
      This post was edited by Katie Glover at February 8, 2016 1:38 PM GMT
    • February 8, 2016 2:25 PM GMT
      • Post(s)
        51
      • Thank(s)
        0
      • Thanked
        0
      • cR(s)
        0 0

      Untitled

      Thanks for all your effort Katie , this really must be a tough start for you !!
    • February 8, 2016 2:42 PM GMT
      • Post(s)
        57
      • Thank(s)
        0
      • Thanked
        10
      • cR(s)
        0 0

      Untitled

      It has been a bit of a baptism of fire Alana, but I hope it will all come good in the next few days. I just want everyone to be happy forever. That's not too much to ask, is it? :)
    • February 8, 2016 4:22 PM GMT
      • Post(s)
        51
      • Thank(s)
        0
      • Thanked
        0
      • cR(s)
        0 0

      Untitled

      Ha-ha , No I don't think it is , it has needed sorting for some time , think everyone will agree . As they say " no pain , no gain " to sort it once and for all , may need a little patience from us all . good luck Katie !!
    • February 9, 2016 10:25 PM GMT
      • Post(s)
        29
      • Thank(s)
        0
      • Thanked
        1
      • cR(s)
        0 0

      Untitled

      i agree i dont moan or be critical very much as i know its not easy for the admin peeps etc but the whole site needs a major overhaul and revamp and a rethink on the setup and the site doesnt have a cert either and may i ask about the third party involved and info gathering by them and what info they are taking and who gets to view this info on there forums best of luck sorting the pics probs tina s ps i think the old site was much better
      This post was edited by tina silk at February 9, 2016 10:29 PM GMT
    • February 10, 2016 4:50 PM GMT
      • Post(s)
        29
      • Thank(s)
        0
      • Thanked
        1
      • cR(s)
        0 0

      Untitled

      now i cant view any albums nightmare
    • February 10, 2016 5:27 PM GMT
      • Post(s)
        866
      • Thank(s)
        2
      • Thanked
        10
      • cR(s)
        0 0

      Untitled

      Hi Tina,

      Whilst I can understand your frustrations about your albums it has been made clear by Katie Glover, the new owner of Transtastic, that there will be software updates over the next few days which have and may result in glitches. Please be patient - when they are working you and other members should get a better experience for photos and videos.

      Regarding your comments about the site not having a cert, I do not know what you mean or are implying with that accusation.

      Regarding 3rd party access to forums, or data, I have been a member and site moderator since Transtastic started. I am member 25 and joined on Feb 11, 2011 so I have been here for 5 years. At no time has there been any 3rd party involved to access forums or any other information on this site. The only people who have access to forums, photos or any part of the site are approved members. Those who have been banned no longer have any access. Beckie and I have always treated members details as confidential and have not abused that privilege. Nothing will change in that respect with Katie Glover.

      I hope that makes clear the current situation.

      Pauline Smith ( site administrator) x
    • February 10, 2016 6:42 PM GMT
      • Post(s)
        105
      • Thank(s)
        6
      • Thanked
        4
      • cR(s)
        0 0

      Untitled

      Things have defaulted to the safest and most secure they could be. Mine were viewable by only me and the missing ones were just not visible to search. Just a tweak of the settings and all is we'll again.
      ____________________________________

      No content on the main feed.  Is this everyone's experience?

    • February 24, 2016 5:58 AM GMT
      • Post(s)
        21
      • Thank(s)
        0
      • Thanked
        1
      • cR(s)
        0 0

      Untitled

      Quick question for the tech people. Once software is done and up dated will the lost albums re-appear or will they need to be reloaded. Kind regards, Jackie xx
    • February 27, 2016 11:06 AM GMT
      • Post(s)
        57
      • Thank(s)
        0
      • Thanked
        10
      • cR(s)
        0 0

      Untitled

      I was about to ask if your missing albums are back now. If not, when we're the missing ones uploaded?
    • February 27, 2016 12:23 PM GMT
      • Post(s)
        10
      • Thank(s)
        3
      • Thanked
        3
      • cR(s)
        1 0

      Untitled

      I just looked at my profile and though it says that I have 16 Albums I can only see 10 Albums on the page. It may be that I have missed a go to page two or something? Hope this helps Katie.
    • February 27, 2016 2:48 PM GMT
      • Post(s)
        74
      • Thank(s)
        1
      • Thanked
        1
      • cR(s)
        0 0

      Untitled

      Just tried uploading a new photo. The meter went to '100%' and then... nothing. Bad times.
    • February 27, 2016 4:06 PM GMT
      • Post(s)
        57
      • Thank(s)
        0
      • Thanked
        10
      • cR(s)
        0 0

      Untitled

      Can I ask what kind of computer and browser you were using?
    • February 27, 2016 8:57 PM GMT
      • Post(s)
        74
      • Thank(s)
        1
      • Thanked
        1
      • cR(s)
        0 0

      Untitled

      Win 8.1 laptop/Chrome. Even this forum is now not displaying properly. Worse times.
    • February 28, 2016 7:53 AM GMT
      • Post(s)
        21
      • Thank(s)
        0
      • Thanked
        1
      • cR(s)
        0 0

      Untitled

      I was about to ask if your missing albums are back now. If not, when we're the missing ones uploaded?

      Katie, I am still missing 2 albums of 3, they were created when I first joined Trans back Jan 13 but haven't uploaded anything over the last few months since the site has been having technical issues.

      Also I have a video awaiting to be processed since Sept 14 in My Video Album which I cant do anything with and seems to be stopping me up loads anything else.

      If I have permanently lost these albums its not really a issue for me as I can reload them again, its just the video I cant do anything with. Thank you for your support and help, Jackie xxx
    • February 28, 2016 3:05 PM GMT
      • Post(s)
        74
      • Thank(s)
        1
      • Thanked
        1
      • cR(s)
        0 0

      Untitled

      New photo has now uploaded. Good times.

    Icon Legend and Forum Rights

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is closed
    HTML  is closed
    You don't have permission to post or reply a topic
    You don't have permission to edit a topic
    You don't have the permission to delete a topic
    You don't have the permission to approve a post
    You don't have the permission to make a sticky on a topic
    You don't have the permission to close a topic
    You don't have the permission to move a topic

Add Reputation

Do you want to add reputation for this user by this post?

or cancel